Can not reflash/read/do any damn thing with my ecu.

Developer topics relating to software that reflashes or modifes ECU code and data

Moderator: Freon

Can not reflash/read/do any damn thing with my ecu.

Postby knome » Wed Mar 28, 2007 6:23 pm

I can not access my ECU period. I've tried every single application imaginably including ECUTECK and i don't get any responses back from the ecu. I just says denyso_bootload_cmd over and over again until it times out.

Please help, i don't car if i salvage the map, i just want the thing nuked. I'm about to rip it out and blow it up.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby NSFW » Wed Mar 28, 2007 8:34 pm

What kind of car?
Are you familiar with the diagnostic mode connectors?
Does the car still run? (i.e. are you worried that the ECU is bricked?)
NSFW
 
Posts: 31
Joined: Sat Dec 02, 2006 4:15 pm

Postby knome » Wed Mar 28, 2007 8:58 pm

I have a 02 wrx auto wagon. Yes i am familiar with the connectors. This happened when i was trying to get my car ECUTECK tuned. The tuner tried everything including openecu.

Yes the car still runs just the port is unresponsive.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby Freon » Thu Mar 29, 2007 3:28 am

Did you just post this on NASIOC as well? And you just put in a turbo timer? I wouldn't be surprised if you somehow cut or spliced a wrong wire somewhere.
Freon
 
Posts: 700
Joined: Thu Nov 17, 2005 5:50 pm
Location: Indianapolis, IN

Postby knome » Thu Mar 29, 2007 3:10 pm

Yea i'm posting everywhere. And i already took out the wires. still doesn't work.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby gethin » Thu Mar 29, 2007 4:20 pm

when you close the green connectors, and key on, do the fans cycle on and off?
gethin
 
Posts: 69
Joined: Sun Oct 16, 2005 6:31 pm
Location: BC Canada

Postby knome » Thu Mar 29, 2007 11:49 pm

yea. I took it to two dealers today and they don't know what is going on.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby Freon » Fri Mar 30, 2007 4:44 am

Can you log?
Freon
 
Posts: 700
Joined: Thu Nov 17, 2005 5:50 pm
Location: Indianapolis, IN

Postby knome » Fri Mar 30, 2007 11:02 pm

yea i can log.

Ecu explorer gives this error.

Kernel flash disabled.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby swifty » Sat Mar 31, 2007 1:36 pm

Is the ecu a replacement such as gems or other non-denso ecu ?
swifty
 
Posts: 109
Joined: Wed Mar 22, 2006 3:01 am
Location: Behind a keyboard

Postby knome » Sat Mar 31, 2007 3:10 pm

no its a stock ecu.
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby knome » Tue Apr 03, 2007 1:54 pm

Well i just got back from subaru and they say the wiring is perfectly fine. They say the problem is the flash that was put on it is superseding all attempts to re-flash and because of that is locking me out (having to do with the map starting with X). The mechanic said that there is nothing that i can do to remove it other than get in touch with the map maker and see if he can get it off.

So i need a new ecu, does anyone know if the 2002 wrx manual ecu will work in an automatic version?
knome
 
Posts: 12
Joined: Sun Dec 24, 2006 11:19 am

Postby Jon [in CT] » Tue Apr 03, 2007 2:33 pm

knome wrote:So i need a new ecu, does anyone know if the 2002 wrx manual ecu will work in an automatic version?
It will work.
Jon [in CT]
 
Posts: 352
Joined: Sat Jan 01, 2005 10:23 am


Return to Reflashing Software

Who is online

Users browsing this forum: No registered users and 2 guests

cron