Missing sections of logs with RomRaider

User topics relating to software that logs data from ECUs

Moderator: Freon

Missing sections of logs with RomRaider

Postby 03wrxtc » Fri Apr 24, 2009 1:43 pm

hi everyone.
i've been posting on romraider about this and i want to see if n e one have this problem also.
but it goes like this.
while logging a WOT, my logging cuts out/ timed out after 4k rpm's.
i know a couple others have the same problem at romraider forums,but also want to bring the attention over here as well. as im not sure if its my laptop,romraider or openport problem atm.
but here's the romraider.log file.
noticed that i get timed out for no reason at all, as far as i know.
0 INFO [main] - Plugin loaded: AEM UEGO v0.01
0 INFO [main] - Plugin loaded: Innovate LC-1 v0.02
0 INFO [main] - Plugin loaded: Innovate LM-1 v0.01
2953 INFO [Thread-4] - J2534 connection initialised
5000 INFO [Thread-4] - ECU ID = 3614486305
5000 INFO [AWT-EventQueue-0] - CAL ID = A4TC400L
5000 INFO [AWT-EventQueue-0] - Loading logger config for new ECU (ecuid: 3614486305)...
5078 INFO [Thread-4] - J2534 connection closed
5672 INFO [AWT-EventQueue-0] - Loading profile: C:\Program Files\RomRaider.xml
5687 INFO [Thread-4] - J2534 connection initialised
5687 INFO [Thread-4] - Connected.
5750 INFO [AWT-EventQueue-0] - Innovate LC-1: disconnecting
5765 INFO [Thread-5] - Innovate LC-1: connecting...
455734 ERROR [Thread-4] - Error occurred
com.romraider.logger.ecu.exception.InvalidResponseException: Invalid header. Expected: 80. Actual: 52.
at com.romraider.io.protocol.ssm.SSMResponseProcessor.assertEquals(Unknown Source)
at com.romraider.io.protocol.ssm.SSMResponseProcessor.validateResponse(Unknown Source)
at com.romraider.io.protocol.ssm.SSMResponseProcessor.extractResponseData(Unknown Source)
at com.romraider.logger.ecu.comms.io.protocol.SSMLoggerProtocol.processReadAddressResponses(Unknown Source)
at com.romraider.logger.ecu.comms.io.connection.SSMLoggerConnection.sendAddressReads(Unknown Source)
at com.romraider.logger.ecu.comms.manager.TransmissionManagerImpl.sendQueries(Unknown Source)
at com.romraider.logger.ecu.comms.manager.QueryManagerImpl.sendEcuQueries(Unknown Source)
at com.romraider.logger.ecu.comms.manager.QueryManagerImpl.runLogger(Unknown Source)
at com.romraider.logger.ecu.comms.manager.QueryManagerImpl.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
455750 INFO [Thread-4] - J2534 connection closed
455750 INFO [Thread-4] - Disconnected.
455828 INFO [Thread-4] - J2534 connection initialised
457875 INFO [Thread-4] - J2534 connection closed
457875 INFO [Thread-4] - Error sending ecu init: Invalid response data length. Expected: 0E. Actual: 39.
458969 INFO [Thread-4] - J2534 connection initialised
461000 INFO [Thread-4] - ECU ID = 3614486305
461015 INFO [Thread-4] - J2534 connection closed
461109 INFO [Thread-4] - J2534 connection initialised
461109 INFO [Thread-4] - Connected.
544203 ERROR [Thread-4] - Error occurred
1098672 INFO [Thread-12823] - J2534 connection closed
1098672 INFO [Thread-12823] - Disconnected.
1098766 INFO [Thread-12823] - J2534 connection initialised
1100797 INFO [Thread-12823] - ECU ID = 3614486305
1100812 INFO [Thread-12823] - J2534 connection closed
1100906 INFO [Thread-12823] - J2534 connection initialised
1100906 INFO [Thread-12823] - Connected.
1290812 INFO [Thread-12823] - J2534 connection closed
1290812 INFO [Thread-12823] - Disconnected.
1313266 WARN [Thread-24300] - LC-1 Response [read timeout]
1313469 WARN [Thread-24300] - LC-1 Response [read timeout]
1313672 WARN [Thread-24300] - LC-1 Response [read timeout]
1313875 WARN [Thread-24300] - LC-1 Response [read timeout]
1314078 WARN [Thread-24300] - LC-1 Response [read timeout]
1314281 WARN [Thread-24300] - LC-1 Response [read timeout]
1314484 WARN [Thread-24300] - LC-1 Response [read timeout]
1314687 WARN [Thread-24300] - LC-1 Response [read timeout]
1314891 WARN [Thread-24300] - LC-1 Response [read timeout]
1315094 WARN [Thread-24300] - LC-1 Response [read timeout]
1315297 WARN [Thread-24300] - LC-1 Response [read timeout]
1315500 WARN [Thread-24300] - LC-1 Response [read timeout]
1315703 WARN [Thread-24300] - LC-1 Response [read timeout]
1315906 WARN [Thread-24300] - LC-1 Response [read timeout]
1316109 WARN [Thread-24300] - LC-1 Response [read timeout]
1316312 WARN [Thread-24300] - LC-1 Response [read timeout]
1316516 WARN [Thread-24300] - LC-1 Response [read timeout]
1316719 WARN [Thread-24300] - LC-1 Response [read timeout]

do open ecu have a add file button??
i dont see it n e where.
03wrxtc
 
Posts: 3
Joined: Mon Mar 09, 2009 6:48 pm

Return to Data Logging Software

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron