Huge psi to bar error in ecu flash

User topics relating to software that reflashes or modifes ECU code and data

Moderator: Freon

Huge psi to bar error in ecu flash

Postby ssssly » Sat Oct 26, 2013 7:22 pm

There is a huge discrepancy between the Bar and PSI readings in the definition files which does not correspond to the actual conversion of bar to PSI.

For instance if I open my stock rom, A4TJ11C, with the Standard Defs file I get a target boost of 18.56 PSI (which it should be after conversion to PSI) This should equate to 1.28 Bar.

However if I open that same ROM with the Metric definitions the target boost reads 2.93 Bar or 33.2 PSI!!!

That is no where near an acceptable margin of error. *.56.....that is a ludicrous engine blowing, turbo frying discrepancy.

So how do I know what value is being uploaded to my ECU?

And why would what should be a simple multiplication problem be so off?
ssssly
 
Posts: 2
Joined: Tue Feb 14, 2012 12:33 am

Re: Huge psi to bar error in ecu flash

Postby evolutionVii » Sun Oct 27, 2013 10:42 pm

2.93 BAR ist mislabeled... Its :

2.93 BAR ABSOLUTE ( Bar is always an relative, so its only confusing this time )

In real it will be 1.93 BAR ( 1000 mBar as atmospheric pressur assumed )

1.93 BAR relative is app. 28psi

Take care that in all defs its right labeled and converted ( or calculated ) the right way.

In Evoscan its also sometimes not right calculated for logging
evolutionVii
 
Posts: 10
Joined: Sun May 07, 2006 3:46 pm

Re: Huge psi to bar error in ecu flash

Postby ssssly » Mon Oct 28, 2013 7:16 am

Even if that were the case which it shouldn't be, the table is relative, it is still 10 PSI high.
ssssly
 
Posts: 2
Joined: Tue Feb 14, 2012 12:33 am


Return to Reflashing Software

Who is online

Users browsing this forum: Bing [Bot] and 5 guests

cron