After installing the driver dont appear serial port (com1)

OpenECU software executables and source code

Moderator: Freon

After installing the driver dont appear serial port (com1)

Postby feelsti » Wed Feb 13, 2013 11:17 pm

The "Learning View" does not see the cable TACTRIX OP 2.0.
Operating System: WIN7 Home BAsic
Set EkuFlesh latest version with the latest drivers. When installing fails DPInst!!! Connect cables TACTRIX to a computer - install the driver, the cable becomes available in devices manager, but does not create a Serial Port (com1)
What to do?
Ecuflash flash/reflash control unit is working properly. But without the port does not work logger, romraider and "Learning View"!
feelsti
 
Posts: 18
Joined: Mon Apr 30, 2012 9:39 am

Re: After installing the driver dont appear serial port (com

Postby martines » Tue Aug 13, 2013 4:35 am

Yeah, copy that. I have the same issue. I use Win 7 64bit Professional.
The lower right hand corner of the EcuFlash says "OpenPort 2.0 (USB)". So it seems it works.
But in Taks info panel showed up a message says "error loading FTD2XX.DLL".
I've tried to copy ftd2xx.dll and ftd2xx.lib found in openport 1.3 folder to "c:\Program Files (x86)\OpenECU\EcuFlash\drivers\openport 2.0\ftd2xx.dll". Unfortunately without any effect:-(
I also tried install Virtual COM Port Drivers that I downloaded from FDTI webpages. Reboot and nothing changed....
Any thoughts?
martines
 
Posts: 1
Joined: Tue Aug 13, 2013 4:19 am


Return to OpenECU Software

Who is online

Users browsing this forum: Bing [Bot] and 1 guest